View unanswered posts | View active topics It is currently 14 Dec 2019, 20:16



Reply to topic  [ 3 posts ] 
Runtime Library Crash 
Author Message

Joined: 22 Mar 2008, 16:09
Posts: 26
Reply with quote
I just did something stupid - loaded an avi into the wmv block to see what would happen.

The first thing I noticed was that there was no output from the block.

Then Eyesweb crashed.

Now every time I try to open it it says Runtime Error in eyswebGui.exe and crashes.

Is this cos my patch is corrupted? If so how do I load eyesweb without loading my patches? Trash the preferences? Please jog my memory.


18 Feb 2009, 02:08
Profile

Joined: 29 Jan 2009, 21:57
Posts: 7
Reply with quote
Hey Gavin,

Have you tried starting Eyesweb by opening a stable (older) patch?
I recall using that in the past, it's nice that Eyesweb autosaves patches before running them. But if you're not used to that behaviour it can be annoying.

cheers,

Zap


18 Feb 2009, 19:29
Profile

Joined: 21 Mar 2008, 22:35
Posts: 131
Reply with quote
Hi,

may be the patch or some gui settings have not been saved properly.
Try running Eyw keeping the shift key pressed. Eyw should start without reloading the old patches and should not load gui settings.

Paolo


19 Feb 2009, 12:43
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.