View unanswered posts | View active topics It is currently 28 Mar 2017, 13:42



Reply to topic  [ 13 posts ]  Go to page Previous  1, 2
Kinect 
Author Message

Joined: 09 Apr 2008, 15:11
Posts: 4
Reply with quote
LVangelis wrote:
Hello,

I have downloaded the new EyesWeb XMI 5.2.1
I am interested on using Kinect and I have installed the same drivers and OpenNI as you suggested but Had no luck getting it to work. I get the following message:

ERR> Creating depth generator failed: Can't create any node of the requested type!
ERR> Block Kinect Extractor_1: error in method Init
ERR> Error initializing the EyesWeb execution Engine.

Could you please let me know how to resolved that? Support of the Kinect will give Eyesweb a great boost.
Thank you

Vangelis



Uninstall everything related to the kinect and install this pack of driver :

File name: kinect_driver_for_eyesweb.zip
File description: Pack of the 3 driver to use with EyesWeb 5.2 - 5.3
File size: 29.59 MB

http://eyw.free.fr/dl/kinect_driver_for_eyesweb.zip

_________________
Image


22 Jun 2011, 19:10
Profile WWW

Joined: 01 May 2014, 00:37
Posts: 1
Reply with quote
Hi all
I have downloaded the new EyesWeb XMI 5.3.0
and also folowed the 3 steps installation with no luck

1) the OpenNI adapter (ver. 1.0.0.25)
http://www1232.megaupload.com/files/2f6 ... 0.0.25.exe

2) the modified Kinect driver (ver. 5.0.0)
https://github.com/avin2/SensorKinect/b ... e?raw=true

3) usually you should install also the NITE middleware, but the version shipped with Eyesweb should be enough
http://www422.megaupload.com/files/91bc ... 3.0.18.exe

i recieved this errors (atached to the post)
bad kinect ID.....
Attachment:
ERROR.jpg
ERROR.jpg [ 109.69 KiB | Viewed 14018 times ]


I am using this kinect with processing.org connected to my computer with usb with no problems

Could you please let me know how to resolved that?
Thank you


15 May 2014, 00:44
Profile

Joined: 21 Mar 2008, 22:35
Posts: 131
Reply with quote
Hi, it seems you are using OpenNI 1. Currently, I'd suggest to switch to the KinectExtractorSDK block. OpenNI libraries will not be upgraded anymore, thus, the corresponding eyw blocks will receive only minor updates (and, in any case I'd suggest openni2 block instead of OpenNI 1). The KinectExtractorSDK block, which is based on the Microsoft sdk, is better supported in eyw.

Paolo


15 May 2014, 19:51
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 13 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.