EyesWeb XMI Forum
http://forum.eyesweb.infomus.org/

linker error
http://forum.eyesweb.infomus.org/viewtopic.php?f=25&t=50
Page 1 of 1

Author:  ricdife [ 28 Jan 2009, 18:51 ]
Post subject:  linker error

When I try to compile the code generated by the wizard (sdk 5.0.2.0) I get the error:

LINK : fatal error LNK1104: cannot open file 'libboost_system-vc80-mt-gd-1_36.lib'

I could see many libboost*.lib files in C:\SDK\EyesWeb XMI SDK\lib but not the one mentioned in the linker error.

Any suggestion is very appreciated.


Cheers,

Riccardo.

Author:  paolo [ 31 Jan 2009, 13:03 ]
Post subject:  Re: linker error

The file was missing, it has been added to the SDK and will be available in next releases.
The missing lib is attached.

Paolo

Attachments:
libboost_system-vc80-mt-gd-1_36.zip [68.52 KiB]
Downloaded 616 times

Author:  ricdife [ 02 Feb 2009, 12:06 ]
Post subject:  Re: linker error

Problem gone. Thanks,

Riccardo.

Author:  ricdife [ 12 Feb 2009, 14:53 ]
Post subject:  Re: linker error

The release version of the library, libboost_system-vc80-mt-1_36.lib, is also missing. Paolo, could you please post it as well?

Author:  paolo [ 12 Feb 2009, 18:29 ]
Post subject:  Re: linker error

I attached the missing library

Paolo

Attachments:
libboost_system-vc80-mt-1_36.zip [8.93 KiB]
Downloaded 619 times

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/