View unanswered posts | View active topics It is currently 06 Apr 2020, 06:40



Reply to topic  [ 3 posts ] 
problems with blob detection in EyesWeb XMI 
Author Message

Joined: 15 Apr 2008, 22:27
Posts: 13
Reply with quote
dear EyesWeb team,

I am trying the BlobDetection block in EyesWeb XMI, but the attached patch always makes Eyesweb not stopping the patch when I click on the Stop Button. And the video is not shown when I connect the BlobDetection block to the video file block.

Do you have any idea about what can be happening?

thank you,
andrei


Attachments:
File comment: the patch and the video it use.
deteccao_blobs01.zip [14.1 KiB]
Downloaded 630 times
15 Apr 2008, 22:39
Profile

Joined: 21 Mar 2008, 22:35
Posts: 131
Reply with quote
Hi,

seems an issue with the ExtractBlobs block and the 16 bits format. As a workaround, try to read the file as 8u (or to convert the stream to 8u via the ImageConversion block).
The issue should be fixed with next release.

Paolo


17 Apr 2008, 12:17
Profile

Joined: 15 Apr 2008, 22:27
Posts: 13
Reply with quote
thank you, it worked.


18 Apr 2008, 14:51
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.